Denodo

Denodo driver is not bundled with Querona, and needs to be installed before use.

Denodo uses the PostgreSQL, which is installed by default with Querona. Depending on Denodo version, the installed driver may not work correctly due to compatibility reasons.

Some alternatives you can try include:

  • Update Virtual DataPort. By default, the ODBC driver provided by Virtual DataPort is based on the ODBC PostgreSQL driver version 09.03.
  • Use the Denodo ODBC driver. See Install the ODBC Driver on Windows on the Denodo website.